Bienvenido a Hard-Planet.net.
Página 11 de 26 PrimerPrimer ... 91011121321 ... ÚltimoÚltimo
Resultados 101 al 110 de 254
  1. #101
    Senior Member
    Nick Online
    666*BeLiAL*666
    Ubicación
    Barcelona, "VISCA EL BARÇA"
    Mensajes
    1,467
    Ver Config
    Como va eso Garba? Como llevas el tema de la 580gtx?
    **TJ11 WC MOD 2.0**
    AQUACOMPUTER CUPLEX KRYOS HF / EK FB RE3 - EK ADVANCED M. X2 RES 250 - EK DUAL TOP / MIPS RAM COOLER 7 NICKEL POM / AQUACOMPUTER AQUAGRAFX 580 NICKEL x3
    BITSPOWER BLACK MATT FITTINGS / LAING D5 VARIO x2 / HW BLACK ICE SR1 480 - 360 - 240 / HW BLACK ICE GTX EXTREME 120 / NIDEC GT 1850 / LAMPTRON TOUCH / PARACORDS SLEEVING / TYGON 19-13
    ONKYO A-9050 // BOWERS & WILKINS 686 // QED XTC // HRL BANANAS & HRL OPTICAL // AKG Q701 // M-STAGE AMP. // AUDIOQUEST EVERGREEN 2RCA

  2. #102
    Senior Member
    Nick Online
    Garba
    Ubicación
    Buenos Aires, Argentina
    Mensajes
    1,024
    Ver Config
    Y mira no es tan facil como parece -.-. Yo despues de unos quilombos que tuve con la placa "rompi un capacitor"
    Lo que yo hice fue, arme todo y sin tener conectada la VGA prendi para ver si habian perdidas. Y asi fue perdidas, hice unos ajuste y seguia -.-. Desarme y ahi " puff capacitor"
    Con el micro no se como seria el tema. Lo que podes hacer es armar todo pero sin ponerlo. Osea cortas a la medida pero no lo pones, prendes puenteando la fuente y probas si va todo bien, si no hay perdidas lo pones y listo el pollo ?.

    Ahora le contesto a yaku.
    Despues de los lios que conte recien. Pude reparar la VGA, pero parece que se me cago la mother, me trajo puras desgracias armar un water. Aclaro que no se mojo nada.
    hace unos dias arma la vga con el water en otra pc y me vinieron medios fallados los codos a 60% cuando se movian tenian una pequeña perdida, pero si no se mueven anda de 10. 30° idde y 41° full. Antes me llegaba a 80°


  3. #103
    Senior Member
    Ubicación
    Villa Mercedes (SL)
    Mensajes
    3,298
    Ver Config
    El tema es que si tenes un rad afuera del gabinete, y pasas las mangueras por algun agujero fuiste, no podes armarlo y probarlo afuera (tomando las memdidas previamente), y luego meterlo.

    Que bajón Garba, tenes la compu sin funcionar desde entonces?
    [WORKLOG] Refrigerando mi HTPC/Steam Machine
    [WORKLOG] Dell Optiplex ITX

    [GUIA] Mejorar el rendimiento de unidades USB 2.0



    Powered by Dell Inspiron 14z 5423 (14", i7-3537u, HM77, HD7570M, 500GB HDD+32GB SDD, 8GB RAM 1600MHz)

  4. #104
    Senior Member
    Nick Online
    Garba
    Ubicación
    Buenos Aires, Argentina
    Mensajes
    1,024
    Ver Config
    y si tino, ahora estoy con un athlon x2 240 y la 580
    Si tiene que pasar manguera por agujeros, yo digo que lo arme todo como tiene que ir, pero sin conectarlo al mother. y que lo haga andar puenteando la fuente asi hace circular el agua y ve si hay perdidas. Si todo anda bien conectas todo y listo.


  5. #105
    Senior Member
    Nick Online
    Draco1939
    Ubicación
    General Lavalle
    Mensajes
    1,742
    Ver Config
    Lo que se puede hacer tambien es poner todo dentro del gabinete y "hacer que pones el bloque" asi tomas bien bien las medidas y sacas todo el hard y solo dejas dentro el WC por 1h al menos.

    Che que bajon Garba, te compraste el mismo kit que yo?

  6. #106
    Senior Member
    Nick Online
    Garba
    Ubicación
    Buenos Aires, Argentina
    Mensajes
    1,024
    Ver Config
    No, todo separado lo arme. Y yo que pensaba armar el del CPU este mes


  7. #107
    Senior Member
    Nick Online
    Draco1939
    Ubicación
    General Lavalle
    Mensajes
    1,742
    Ver Config
    Pero separado me huele que compraste cosas de re calidad y aun asi te vino todo como el orto?

  8. #108
    Senior Member
    Nick Online
    Garba
    Ubicación
    Buenos Aires, Argentina
    Mensajes
    1,024
    Ver Config
    Osea yo compre el block para la VGA Despues es casi todo lo mismo que tenes.


  9. #109
    Senior Member
    Nick Online
    Draco1939
    Ubicación
    General Lavalle
    Mensajes
    1,742
    Ver Config
    Ahh, yo vi un video que el loco en la junta de la manguera le ponia como una grasa, osea apenitas en la parte de adentro.

    Me esta agarrando miedo poner WC ahora , el chabon me dijo qu econ ese liquido puedo estar bochaa de tiempo sin mantenimiento, me chamuyo feo?

  10. #110
    Administrador
    Nick Online
    Rey Maximo
    Mensajes
    7,280
    Ver Config
    es lo mas pavo del mundo armar un water cheee


    Yo lo tengo con plata + destilada y 0 mantenimiento
    Gigabyte H77N-WiFi - Intel 3570K -Corsair Vengance 16GB 1866 Mhz - Zotac GTX 680AMP! Dual Silencer - WaterCooling Corsair H100i - Case Bitfenix Prodigy White - SSD 120GB Corsair Neutron GTX - HD WD 500GB Blue - Seasonic 750W


 
Página 11 de 26 PrimerPrimer ... 91011121321 ... ÚltimoÚltimo

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to top